Wednesday, May 9, 2012

Solving OpenJDK install errors in Ubuntu

About how to solve some errors received when installing Java / OpenJDK in different versions and releases of Ubuntu (>= 10.04.4).


When you try to install OpenJDK in Ubuntu (a required condition to install R, JGR and Deducer) you can receive some errors. They are not critical for this process, but you may want to solve them.